Chuck

Completed Model Gallery is for Completed models only

44 posts in this topic

Hello, I have tried to upload my pictures of the completed HMS Bounty into the completed kit build gallery but it doesn't seem to have worked. Can anyone sort it for me or tell me what I did wrong.

Share this post


Link to post
Share on other sites

Daryl,

 

We don't have a section for completed builds. To post pictures in the gallery, go to the gallery main page and hit the upload button in the upper right.

 

Cheers,

Share this post


Link to post
Share on other sites

I was relieved to see plastic kits displayed in the galley. In addition to my Model Shipways Niagara. I also have Revell's 1/96 USS Constitution that I'm building as well. Nice to know I'll have someplace to show her off when she's done!

mtaylor likes this

Share this post


Link to post
Share on other sites

Hello from Greece,

I have wrongly posted a new album : "Cushing's picket boat" in the kit section, but it sould be in the scratch built section. Can you help with this?

Thanks in advance.

Share this post


Link to post
Share on other sites

Hey, folks.

 

We have recently had to delete two photo albums from the gallery because they did not show completed models, as the gallery titles plainly state. I'm sure no one truly enjoys having their efforts go to waste for failing to read the instructions, so lets all spare ourselves the heartache by reading relevant terms & conditions before posting stuff.

 

BTW, in-progress photos are more than welcome in the build logs section!

 

Thank you!!

robin b, Chuck, John Allen and 4 others like this

Share this post


Link to post
Share on other sites

So America is finished.  I will post pictures of the case I made and her in it.  That will be my last post to this log.  I would to move the log to Finished POB kit builds.  Maybe post a few of the final pictures to the Gallery.  Then on with the Cutty Sark!

How do I finalize this stuff>

Thanks,

 

- Tim

mtaylor likes this

Share this post


Link to post
Share on other sites

Good morning Folks,

 

  I've tried uploading some images of the the Confederacy, but I'm having some problems with the following error.

 

58b30b09deeb4_ScreenShot2017-02-26at10_05_14AM.thumb.jpg.1dd2c25f90347235b3d1ce06445c21b4.jpg

 

I've tried a variety of different sizes ranging from 1600x1067 at 120 ppi which yields a size of about 900kb,  to 2000 x 1300 at 300ppi and a size of about 1.2MB.

Not sure what I'm doing wrong here... or if it has to do with the new format, but any help would be appreciated.

 

Thanks!

 

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.