Jump to content

Recommended Posts

Regarding the Like button... seems to not want to work on an intermittent basis.  Even refreshing the page doesn't help.   Not consistently, but just haphazardly.

 

Overall, things look pretty good from my end.  

Share this post


Link to post
Share on other sites
On ‎31‎/‎07‎/‎2017 at 2:48 AM, mtaylor said:

Regarding the Like button... seems to not want to work on an intermittent basis.  Even refreshing the page doesn't help.   Not consistently, but just haphazardly.

 

Overall, things look pretty good from my end.  

Hi Mark,

 

I appear to be suffering from the same problem.  None of my 'Likes' appear to be registering.  I have just tried to like several posts by Danny on his card log and Craigs Mikasa log.

 

I get the like icon showing and it is coloured purple to show I have selected it by it doesn't show my user name in the bottom row.  Also when I return to the log it allows me to like again as though I didn't do anything previously and still doesn't show.

 

This is on other peoples logs and have tried using an iPhone, iPad and works computer.  Very annoying as I would like to show my appreciation without cluttering up a log unnecessarily.

 

Cheers

Slog

Share this post


Link to post
Share on other sites

Hello Slog and Mark,

 

I don't have any problems using the 'like' button. I am using the Uniform 4.2

The only thing is, you have to push the like button twice. Once to color it purple and the second time to also show the little x and the text 'you like this'.

Then your like is registered.

 

Regards,

Anja

Edited by Anja

Share this post


Link to post
Share on other sites

Guys

 

 

You are incorrect.....Just click it once.   Your user name wont appear.  It will say "you" or "You like this" .  If you click it a second time...you remove your like.  Do NOT click on it again if you see the little "X".   This means "remove your like.  Once it turns purple you have "liked" the post and it is recorded.  It is purple with an X...this means you like the post and its recorded.

 

Chuck

Share this post


Link to post
Share on other sites

Thanks Chuck.  I think my error was that some old posts that went to click on had already been clicked but for some reason they don't show the likes.  Not a biggie... IMO.

Share this post


Link to post
Share on other sites

I Have also had problems with the "like" button. It has changed it's appearance like a greek bowl or amfora. But with my Android tablet, when I press it once, the symbol chances colour to purple. The second press, and the "x" appears, and "like"is notified. Third press will remove your liking.

Share this post


Link to post
Share on other sites

Is there now a limit on the number of likes that can be shown on a post? It seems that at a point every time a new like appears, an old one disappears and the total number remains the same.

 

Bob

Share this post


Link to post
Share on other sites

Not true Bob

 

The only way a like can disappear is if a member decides to remove it...either by accident or on purpose.   Members can now add a like and remove it if they click on the same thing again.

Share this post


Link to post
Share on other sites

Bob may you give a concrete example post? I somehow think the like functionality acts a bit erratic but can't prove ...

 

Chuck pls check Timmos post at page 3 and the like behaviour here, I can like but it will not be shown, I can't even link directly to the post: 

 

 

 

Dirk

Share this post


Link to post
Share on other sites

I've noticed an intermittent strange behavior with the LIKE button lately.   It happens with both my Tablet (touch screen) and Laptop (mouse).  When I click the LIKE button it will sometimes show the button with an X next to it but does not add the text "you liked this" next to the button, nor show me if anyone else has LIKEd the post.  If I scroll down or back further in that forum to another post it will act as I expect it to act.  If I click on the LIKED post with the X next to the button again, the LIKE goes away but no text (of other LIKEs) appears. If I re-click on the same post the X reappears next to the button but no text.  It's a strange very intermittent occurrence but nothing that I consider serious, but once it occurs on a specific post it continues to fail, other posts in that same forum thread may or may not fail.

Share this post


Link to post
Share on other sites

I thought we weren't seeing the results only on the older posts.  But it does seem random now that I think about it.

Share this post


Link to post
Share on other sites

Dirk, it has been happening on my last update post in my Halifax log (there are no longer post numbers so I can't identify it any better).

 

Bob

Share this post


Link to post
Share on other sites

Dirk,

 

I've just noticed that all of the posts by other people in my build log that I've previously "liked" have lost their likeness......

Share this post


Link to post
Share on other sites
On 13/08/2017 at 2:06 AM, rafine said:

Dirk, it has been happening on my last update post in my Halifax log (there are no longer post numbers so I can't identify it any better).

 

Bob

If you hoover over the post link at the top right (the trhee connected dots) you can copy the location with a right click of the mouse and use it. If you want to have the number, just hoover over the link and you see the post number at the bottom. It is all you have at present, but better than nothing. The sequence numbering of the posts is indeed missing since this last "update".

You could use the link as reference in your text ...

Edited by cog

Share this post


Link to post
Share on other sites

I quote myself: "As you have no "hover" on a touch based user interface this is the way it works, as the first "touch" simulates the hover."

 

And yes, there are issues with "likes" and we are investigating, no idea how long that will take. IF I know something I'll tell you ;)

 

cheers,

 

Dirk, who needs soon some more time to BUILD ... hehe

Share this post


Link to post
Share on other sites

I get the same thing......if no one has posted a like,  mine will not show.   if I leave the thread,  the like will disappear,  as if I had never done it.   the only time my like will show,  is when others have initiated the like in the first place.   I've had to re-like a few of the builds I watch.  I tried the double click......Chuck is correct,  it does not work.

Share this post


Link to post
Share on other sites

We gettin' closer to a solution. At least for me it's all good again but need to know for further investigation whats about you guys? Likes working again? Lost likes back again? Pls let me know?

 

Dirk

 

PS... buil ... I want to ... buiiiild ...hehe

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

About us

Modelshipworld - Advancing Ship Modeling through Research

SSL Secured

Your security is important for us so this Website is SSL-Secured

NRG Mailing Address

Nautical Research Guild
237 South Lincoln Street
Westmont IL, 60559-1917

About the NRG

If you enjoy building ship models that are historically accurate as well as beautiful, then The Nautical Research Guild (NRG) is just right for you.

The Guild is a non-profit educational organization whose mission is to “Advance Ship Modeling Through Research”. We provide support to our members in their efforts to raise the quality of their model ships.

The Nautical Research Guild has published our world-renowned quarterly magazine, The Nautical Research Journal, since 1955. The pages of the Journal are full of articles by accomplished ship modelers who show you how they create those exquisite details on their models, and by maritime historians who show you the correct details to build. The Journal is available in both print and digital editions. Go to the NRG web site (www.thenrg.org) to download a complimentary digital copy of the Journal. The NRG also publishes plan sets, books and compilations of back issues of the Journal and the former Ships in Scale and Model Ship Builder magazines.

Our Emblem

Modelshipworld - Advancing Ship Modeling through Research
×
×
  • Create New...