Chuck

Completed Model Gallery is for Completed models only

43 posts in this topic

Just a reminder...The two Completed ship model gallery categories are for photos of completed models only.    Thats why they are named as such.

 

PLEASE do not post albums of your work in progress.  This gallery is meant to display the finished models and not become a second redundant build log.  It just wont work!!!  

 

Thanks in advance.  :)  :)

 

If you have photos of your models in progress please post them in a build log or other appropriate forum category.

 

Chuck

mtaylor, pirozzi and johannesludo5 like this

Share this post


Link to post
Share on other sites

I have wrongly posted a new Album The French caronade 1804 in the kti section, whereas it should be in the scratch built section. How can I move it to the proper location? Thanks. 

Smac

Share this post


Link to post
Share on other sites

Do you want Completed R/C pics posted to these gallerys too?

 

Yes Floyd.  Just put them in the appropriate category. There's no discrimination for R/C, Card/Paper, Resin or Concrete.

Share this post


Link to post
Share on other sites

RiverRat...those logs have now been deleted....those folks should read the big pinned forum in Yellow on top with bold letters On how to set up a build log...

 

I give up...its a log......not an album.  :) 

 

To restate...

 

The COMPLETED GALLERY....is for photos of completed models only.

 

The BUILD LOG FORUMS..are a log of your building process.   In progress photos so we can see how uyou built it.   Then when your done...post a few finished images at the end of your log...and many more in the COMPLETED MODEL GALLERIES>

 

 

 

Chuck

Shipart and James H like this

Share this post


Link to post
Share on other sites

Ragrove, you need to start by clicking your avatar (in your case the shadow of the person) and go to your profile page

post-343-0-35713300-1367570938.png

 

Then click "edit my profile" in the top right

post-343-0-30584100-1367570939_thumb.png

 

Then at the top it says "my settings" and under that is a blue banner that has "settings" and "gallery" click on "gallery"

post-343-0-28035900-1367570940.png

 

If you haven't added a gallery before then you need to add a new album.

post-343-0-15451900-1367570941_thumb.png

 

Once you have done that you can upload by clicking on the little polaroid icon.

post-343-0-44682200-1367570942_thumb.png

 

*Please Remember this gallery is for FINISHED models only, not for in-progress ships*

Share this post


Link to post
Share on other sites

I will post here again as a reminder because some folks have a reading comprehension issue.  ONLY COMPLETED MODEL PHOTOS in the gallery.  Had to delete three albums and or photos yesterday.  C'mon guys...its pretty clear as written.  

 

Chuck

James H and james c lusk like this

Share this post


Link to post
Share on other sites

I accidentally posted my cutter in a bottle in the kit gallery can a moderator please move it to the scratch gallery.

 

thank you.

 

Lextin AKA qwerty2008

Share this post


Link to post
Share on other sites

never mind I found out how to move it myself when I was editing a different gallery album.

 

 

Lextin AKA qwerty2008

Share this post


Link to post
Share on other sites

I would like to post an image of a finished scratch built model but cannot figure out how. :huh:

 

When I pull up that page I cannot find where to start a new topic etc.

 

Any clues would be appreciated.

 

Thanks

S.os

Share this post


Link to post
Share on other sites

Hello Senior Ole Salt,

 

Here's how to create an album and add pictures.

 

Click on 'Gallery'. Under categories click on 'Gallery of completed Scratch-built models'.

Click on 'Upload' and then click on 'Create new album'.

Type in the name of the album and if you wish, an album description.

Check or uncheck the possibilities to your preferences and click on 'Save'.

The album is now created.

 

Under the blank picture frame click on 'Choose file'.

Then go to the source on your PC where the pictures are saved and 'double click' to add the picture.

Click on 'Upload'. The picture is now added into your album.

Click on 'Review and Publish'.

If you wish you can type in the name of the picture, a description and copyright.

Then click on 'Finish and Publish'.

 

Anja

Share this post


Link to post
Share on other sites

I see the confusion.  I did not associate the gallery in my profile with the gallery for completed ship models but they are one in the same.  I'll keep in mind the rule of thumb here is gallery = completed no matter what.  

Share this post


Link to post
Share on other sites

Hello,

 

Just after uploading a few images of my model in progress I discovered I have put them in the wrong Gallery - this is the dutch VOC ship Batavia which is still in building progress.

 

Please could you inform me how to change this?

 

*Hans*

Share this post


Link to post
Share on other sites

Hans,

I deleted the album for you.  Since you're still building her, open a build log and put the pictures there, please.

Share this post


Link to post
Share on other sites

I'm guilty and I'm sorry. I should have looked harder to locate the in progress models. Sorry to everyone, really!!

Share this post


Link to post
Share on other sites

I'm guilty and I'm sorry. I should have looked harder to locate the in progress models. Sorry to everyone, really!!

 

I took a look.. is the model finished?  I looks to be.  If so, just delete the "in process" pics.  If the whole album needs to go and you can't get it deleted, post here and we'll do it.  Build logs would be for pics of construction in progress.

Share this post


Link to post
Share on other sites

My ships are completed  as the pictures show, but I did have in process pictures on the completed gallery, but I think they were deleted by someone already. I will, on my next project, start in the in progress section.

mtaylor likes this

Share this post


Link to post
Share on other sites

I am at a loss to work out how to post pics in the correct place for a completed build.  I would like to post my completed Santa Maria pics but just can't seem to find the correct way to do it! Can someone please direct me and thank you.

Share this post


Link to post
Share on other sites

I can't remember how to add a link to my completed model gallery to my signature.  Please point me to the instructions - I know they are somewhere.

Thanks.

Share this post


Link to post
Share on other sites

Foxy,

 

I'm not sure I understand what you're asking.   Are asking if we use Photobucket to store our pics on the site?   That answer is "no".  MSW has it's own system.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now